Testing new setup at FSM19.

More
3 weeks 5 days ago - 3 weeks 4 days ago #4635 by FSM19
Don't be surprised at strange readings for the next few days I am testing a new counter and location etc. Running on a backup right now, different tube position, will probably give a lower count. This counter is an RHElectronics one.
Last edit: 3 weeks 4 days ago by FSM19.

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #4654 by Simomax
Replied by Simomax on topic Testing new setup at FSM19.
What tube are you using?

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #4655 by FSM19
Replied by FSM19 on topic Testing new setup at FSM19.
Still an SBM20.

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #4656 by FSM19
Replied by FSM19 on topic Testing new setup at FSM19.
Well that idea didn't work, back to the drawing board.

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #4657 by Simomax
Replied by Simomax on topic Testing new setup at FSM19.
Are your readings still a bit too high? I've noticed your background seems to be around 35-45 cpm. That's nearly twice what I get with the same tube.

Please Log in or Create an account to join the conversation.

More
3 weeks 4 days ago #4661 by FSM19
Replied by FSM19 on topic Testing new setup at FSM19.
My problem is the location, which is a semi-basement built of xisto, the local micaceous schist. The whole area is heavily mineralised with lead, tungsten, silver and uranium having been mined in the past. I believe the high counts are due to radon. My previous location in West London gave much lower counts. The radiological map for Europe suggest that background can be up to 10 times that in London. My current project is working towards an exterior probe.

Please Log in or Create an account to join the conversation.

Time to create page: 0.062 seconds
Powered by Kunena Forum