Problem with software

More
3 months 3 weeks ago #4293 by s52sk
Replied by s52sk on topic Problem with software
Hi I am tray and geiger counter GMC 500 working OK with GMC Data viewer. All data are shown. And not working with other software. Like radlog, radlog pro. I am tray also geiger conter win app from NETC.com software and also not working.

My soluttion is that counter and cables are OK there must be some trouble with other software.

Marco

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #4294 by mw0uzo
Replied by mw0uzo on topic Problem with software
We need to determine what the difference in behaviour is between the GMC500 and the other models. I don't have a GMC500, so can't find out directly myself.

The GMC500 manual might tell us, what is the default baud rate? It may have changed with the new model.

Also, Microsoft have broken the way old serial ports work in Windows 10. It could be related to this, e.g. the auto installed driver just does not work with the older .NET serial port code.

It will be a bit annoying, but to make progress you will need to battle with RealTerm until you can communicate manually with the GMC500. Then we can send it some commands to see if what is sent back has changed.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #4295 by s52sk
Replied by s52sk on topic Problem with software
Hi, thanks. The default baudrate in model 500 is set to 115200. Im running in win 7, and have already try everything in laptop with win10, but same thing, Could not established the connection.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago - 3 months 3 weeks ago #4296 by s52sk
Replied by s52sk on topic Problem with software
OK
Last edit: 3 months 3 weeks ago by s52sk.

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #4297 by meteopedara
Replied by meteopedara on topic Problem with software

mw0uzo wrote: We need to determine what the difference in behaviour is between the GMC500 and the other models. I don't have a GMC500, so can't find out directly myself.

The GMC500 manual might tell us, what is the default baud rate? It may have changed with the new model.

Also, Microsoft have broken the way old serial ports work in Windows 10. It could be related to this, e.g. the auto installed driver just does not work with the older .NET serial port code.

It will be a bit annoying, but to make progress you will need to battle with RealTerm until you can communicate manually with the GMC500. Then we can send it some commands to see if what is sent back has changed.


Hi to all. Finally I managed to get him to talk to Radlog. I set the GMC 500 at 57600 and also Radlog. As you can see from the attached photo. But there is a problem, as you can see marks strange numbers even if the correct size 500. I did a total reset but it does not change anything. Some idea?
Attachments:

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #4299 by s52sk
Replied by s52sk on topic Problem with software
I am ordered new GMC320 + version 5, hope will work with software and will sell gmc 500. grr

Marco

Please Log in or Create an account to join the conversation.

Time to create page: 0.345 seconds
Powered by Kunena Forum