Emailing alerts

More
1 year 9 months ago #3681 by Frank
Emailing alerts was created by Frank
(For Dan), Hi Dan, since I have been on Verizon Fios for some time and they finally gave up on the email services and we were allowed to switch our accounts and keep the verizon email address over to the AOL services. The switch was pretty painless and has been working fine. They are really getting tight for security settings for incoming and outgoing emails, fro good reason. Now I keep getting warnings from them stating I need to change my settings to a SSL settings and the port numbers, which I did some time ago, but then I remembered that my Radlog program is sending alerts to my emial address and within this program, there are no settings for email out. Just the email address.Do you think this could be what they are referring too? Radlog is running on another PC, not this one I am typing this on so I have no idea how the email within the Radlog program sends out an email. I know over the years as the email services were trying to lock down spammers and viurses that a few of my older programs are no longer in use because the developer couldn't find the time to spend on re-writing their software to use the new SSL security features. Thoughts? :S

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #3691 by mw0uzo
Replied by mw0uzo on topic Emailing alerts
Radlog sends out emails using the radmon.org server. So, no settings should be changed.
However, there have been some long running issues with the shared data system and maybe the email if it is not working.
Are warning emails arriving at your inbox? Are they in the junk folder? Or just no messages at all?

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #3726 by Frank
Replied by Frank on topic Emailing alerts
Hi Dan, ok on the system sending the email alerts, glad to hear that. Nope, not getting any errors other than that one already address by yourself about the shared data area having some sort of issues that I see in my logs from other users now and then. All else has been fine. Hum, just did a test email try thou and didn't get anything back, but could be a time thing. Said it was sent.

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #3728 by Bert490
Replied by Bert490 on topic Emailing alerts
Test email worked for me, not too much delay. However the server feels slow, taking maybe a minute to load the bbCode editor for this reply. Maybe it's getting alot of traffic?

Please Log in or Create an account to join the conversation.

More
1 year 9 months ago #3732 by Frank
Replied by Frank on topic Emailing alerts
Working here too, got it s few minutes later, but is working. Thought it was me but was a bit slow on response, but otherwise ok. My email service is really cracking down on spam and viruses and made some changes with security settings and wanted to check to see how RadMon sent out email alerts via the program but Dan stated its thru the Radmon service and not the PC email program sending it which is good news. All is well. Thanks :)

Please Log in or Create an account to join the conversation.

Time to create page: 0.067 seconds
Powered by Kunena Forum