PyRadmon install and set up on Raspberry Pi (Wheezy Raspbian)

More
2 years 8 months ago #2702 by olilogic
More for just my future reference when I forget :) - the GMC320+ baud rate is set at 115200 by default

Please Log in or Create an account to join the conversation.

More
2 years 7 months ago #2786 by Salamnder
this really helped me. I am a new linux user and running MINIBIAN on a pi3.


works great....


I think

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #2917 by Brehwens
Hi guys

I am trying to get this software up and running on a Ubuntu 16 computer, but the installation is not going according to plan.
The installation can not find the "libportaudio0", and then the installation stops at installing the "pyradmon.py"

Not a very experienced Ubuntu user, but I am wondering if I am doing something wrong here... looking to get a raspberry Pi3 to set up as a monitoring station, but am a bit hesitant if I can get things to work :)

Thanks

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #2919 by ThibmoRozier
With a bit of help I am sure you will be able to. :)
Please allow me some time to get a VM setup so I can check the issue. :)
The following user(s) said Thank You: Brehwens

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #2920 by Brehwens
Hi

Sounds great!

I tried to follow the instruction by copying the code lines, but I did not get it to work. Hopefully it is some simple error..

Looking forward to your findings in this matter!

/Karl

Please Log in or Create an account to join the conversation.

More
2 years 5 months ago #2921 by ThibmoRozier
I found the issue.
Seems like Ubuntu thought it was a great idea to drop libportaudio0 from their main repo.
Will make a small guide on how to get it installed anyways.

Please Log in or Create an account to join the conversation.

Time to create page: 0.090 seconds
Powered by Kunena Forum